Sayfa 1 / 2 12 SonSon
1 ile 30 arası toplam 54 sonuç

Konu: FMRTE 12.1 Uyumlu Versiyonu Yayınlandı

  1. #1
    Nesil
    2003
    Yer
    Bursa
    Yaş
    37
    Mesajlar
    8,724

    Default FMRTE 12.1 Uyumlu Versiyonu Yayınlandı

    FMRTE oyun editörünün son versiyon iLe uyumLu sürümü yayımLandı.

    • Fixed a bug that caused loan contracts to be hidden some times
    • Fixed years to gain nationality
    • Fixed the a bug when freezing players
    • Added League Tables
    • Added Match Preparation
    • Added support for 12.0.3 Patch
    • Added support for the Russian version of FM


    12.1 Versiyonu için

    http://dosya.turksportal.net/disco_f....1.2-Setup.exe
    Last edited by DisCo : 23.Ocak.2012 at 18:15 Reason: yeni versiyon eklendi
    ÖLürken BiLe Yanımda oL sevgiLim...

  2. #2

    Default

    türkçe olsaydı daha iyi olurdu yinede çok saol güzel bir paylaşım

  3. #3
    Nesil
    2007
    Yer
    Karabük
    Yaş
    35
    Mesajlar
    293

    Default

    windows 7 yi yükledim pcye. .net framework4 yükledim ama v4.030316 gerekli diyor.güncelleme yaptığım halde bu versiyona yükselmedi .net framework,ne yapabilirim bu durumda?

  4. #4
    Nesil
    2003
    Yer
    Bursa
    Yaş
    37
    Mesajlar
    8,724

    Default

    Net framework 4,5 kurman gerekiyor. Microsoft un sitesinden indirebiLirisin. Ondan sonra sorunsuz çaLışıyor.
    ÖLürken BiLe Yanımda oL sevgiLim...

  5. #5
    Nesil
    2007
    Yer
    Karabük
    Yaş
    35
    Mesajlar
    293

    Default

    onu da kurdum yine düzelmedi,aynı hatayı alıyorum.

  6. #6
    Nesil
    2003
    Yer
    Bursa
    Yaş
    37
    Mesajlar
    8,724

    Default

    Quote Originally Posted by pappi View Post
    onu da kurdum yine düzelmedi,aynı hatayı alıyorum.

    Bunu mu ?

    http://www.microsoft.com/download/en....aspx?id=27537
    ÖLürken BiLe Yanımda oL sevgiLim...

  7. #7
    Nesil
    2008
    Yer
    İstanbuL
    Mesajlar
    188

    Default

    Quote Originally Posted by eXcitinG View Post
    Yahu 16MB Lık bir dosya zaten. Premium üyeLik kuLLansan ne oLur, kuLLanmasan ne oLur. Verdiğimin Linkten biLe zaten en ağır hızda biLe indirsen 2dk da iniyor dosya. Kaçmak istemeyen, kaçmaz
    yahu dün denedim işte ve 45 dk sürecek dedi... boyutun farkındayım ama bazen böyle olabiliyor...sonra ben tabi buldum ve 30 saniyede indirdim wupload'tan...

    pappi arkadaşımız'da eklemiş elleri dert görmesin...
    TÜRKÇE FM İÇİN !!!
    LİSANSLI OYUN !!!

  8. #8
    Nesil
    2007
    Yer
    Karabük
    Yaş
    35
    Mesajlar
    293

    Default

    Quote Originally Posted by eXcitinG View Post



    evet ta kendisi.programın log dosyasında belli oluyor zaten

    ------------- .NET Framework Checker --------------
    Windows: Microsoft Windows NT 6.1.7100.0
    Windows Service Pack:
    -------------- .NET Framework 2.0 ------------------
    Name: 2.0
    Installed: True
    ServicePack: 2
    Version: 2.0.50727.4918
    -------------- .NET Framework 3.0 ------------------
    Name: 3.0
    Installed: True
    ServicePack: 2
    Version: 3.0.30729.4918
    -------------- .NET Framework 3.5 ------------------
    Name: 3.5
    Installed: True
    ServicePack: 1
    Version: 3.5.30729.4918
    -------------- .NET Framework 4.0-Client ------------------
    Name: 4.0-Client
    Installed: True
    ServicePack: 0
    Version: 4.5.40805
    -------------- .NET Framework 4.0-Full ------------------
    Name: 4.0-Full
    Installed: True
    ServicePack: 0
    Version: 4.5.40805

  9. #9
    Nesil
    2003
    Yer
    Bursa
    Yaş
    37
    Mesajlar
    8,724

    Default

    NormaLde bunu yükLediğinde probLem çözüLüyor. Garip.
    ÖLürken BiLe Yanımda oL sevgiLim...

  10. #10
    Nesil
    2001
    Yer
    İstanbul
    Yaş
    35
    Mesajlar
    6,853

    Default

    Quote Originally Posted by eXcitinG View Post
    NormaLde bunu yükLediğinde probLem çözüLüyor. Garip.
    Garip değil aslında. Çünkü .NET Framework 4 ile yazılmış, dolayısı ile kütüphanesine ihtiyacı var.
    Seneye Visual Studio 2012 geliyor, .NET Framework 4.5 kütüphanesi gelecek, yeniliklerinden faydalanabileceğiz. Geriye dönük de yazarız ama o zaman yenilikleri kullanmamanın dezavantajını çekeriz.

    C# ya da Visual Basic ile yazılan her yazılan yazılım .NET Framework kütüphanesine ihtiyaç duyar. MS işletim sistemi ile beraber bu kütüphanenin bir sürümü mutlaka gelir, yeni sürümü isteniyorsa güncellemeniz gerekir. İşte bu yüzden kuruyorsunuz, çalışması için gereken bazı komutlar var içerisinde.
    TURKSPORTAL Interactive - FM Türkiye

    Cengiz Haskan
    Fenerbahçe Araştırmacısı

  11. #11
    Nesil
    2008
    Yer
    İstanbul
    Yaş
    29
    Mesajlar
    28

    Default

    Bu genei scout gibi bir program mı?

  12. #12
    Nesil
    2007
    Yer
    Karabük
    Yaş
    35
    Mesajlar
    293

    Default

    evt onun gibi bir program.değişiklikler de yapabiliyorsun.

  13. #13

    Default

    Quote Originally Posted by pappi View Post
    windows 7 yi yükledim pcye. .net framework4 yükledim ama v4.030316 gerekli diyor.güncelleme yaptığım halde bu versiyona yükselmedi .net framework,ne yapabilirim bu durumda?

    Ben de aynı sorunu yaşıyordum, bir yerden kurulu klasörü bulup çalıştırabilirsin..

  14. #14
    Nesil
    2009
    Yer
    Istanbul
    Mesajlar
    5,509

    Default

    Quote Originally Posted by pappi View Post
    onu da kurdum yine düzelmedi,aynı hatayı alıyorum.

    bende de aynı sorun var
    Steam: briannn07
    PS4: Swoldern

  15. #15

    Default

    Arkadaşlar 12.0.4 uyumlu daha çıkmadı mı?

  16. #16
    Nesil
    2009
    Yer
    Ankara
    Yaş
    33
    Mesajlar
    929

    Default

    çıktı 0.4 uyumlu olanı

  17. #17

    Default

    Nerde peki?

  18. #18

    Default

    mini scout vardı bu programın için de o çalışmıyor sorunu çözen var mı??? veya çalıştıran aranızda

  19. #19

    Default

    Arkadaslar ilk versiyon'da "FMRTE was unable to find Football Manager 2012 running.." çikiyordu,

    0.4 uyumlusundada "FMRTE was unable to find Football Manager 2012 running.." yaziyor. Google'da çok aradim ama herhangi bir çözüm bulamadim. Bilen varsa çok memnun olurum.

  20. #20

    Default

    arkadaslar bende de framework yüklü olmasına ragmen yükle diyor yüklüyorum ama nafile ne sinir bir sorun bu ya nasıl kurtulucaz bundan?

  21. #21

    Default

    oyunun normal editörü var mı bundan önceki oyunlarda olduğu gibi bunda bulamadım ben çünkü program files te bulunan sports interactive içindeki dosyanın içinde football manager 2012 diye bir dosya yok

  22. #22
    Nesil
    2011
    Yer
    İzmir-Buca
    Yaş
    23
    Mesajlar
    13,505

    Default

    Oyunu büyük ihtimal korsan olarak kullanıyorsun.Bu yıl editörde steamden indiriliyor.


    Bu arada teşekkürler.
    Mutluluk sadece paylaşıldığı zaman gerçektir. - Alexander Supertramp

  23. #23

    Default

    tesekkurler wintersun

  24. #24
    Nesil
    2005
    Yaş
    30
    Mesajlar
    785

    Default

    Quote Originally Posted by tosyalinl View Post
    Arkadaslar ilk versiyon'da "FMRTE was unable to find Football Manager 2012 running.." çikiyordu,

    0.4 uyumlusundada "FMRTE was unable to find Football Manager 2012 running.." yaziyor. Google'da çok aradim ama herhangi bir çözüm bulamadim. Bilen varsa çok memnun olurum.
    Oyun açıkken açılıyor sadece program.

  25. #25
    Nesil
    2011
    Yer
    Antalya
    Yaş
    22
    Mesajlar
    2,095

    Default

    Arkadaşlar oyunumu açtım, sonra Fmrte 5.0'ı denedim ama Steam oyunumu otomatik olarak güncellediği için bu versiyonu açamadım. Daha sonra 5.1'i indirdim ama bu sefer de sadece 12.02 versiyonunu desteklediğini söyledi. Ne yapabilirim?

    Edit: Arkadaşlar şimdi kurcaladım biraz programı, settings'e girdim. Bu linkten indirdim ama orada Version 5.0 yazıyordu.
    Last edited by ardaskoc : 28.Kasım.2011 at 17:18

  26. #26

    Default

    yav birisi de bunun ne işe yaradığını yazsa çok iyi olacakmış ha

    neler yapabiliyoruz?

    sıfırdan oyuncu ekleyebiliyo muyuz mesela?

  27. #27

    Default

    Freeze komutu oyuncunun özellikleri 200 ca'yı geçtiği durumlarda bi işe yaramıyor sanırım. Yani mesela bir oyuncunun özelliklerini abartıyorum, ca 200 yapıyorum, freeze de diyorum fakat bi süre sonra özellikleri tekrar düşüyor. Bunu sabitlemenin bi yolu yok mu?

  28. #28
    Nesil
    2007
    Yer
    Karabük
    Yaş
    35
    Mesajlar
    293

    Default

    sadece CA 200 yapmakla birşey yapmış olmazsın.oyuncunun mevcut yetenek puanını 200 yaptın ama özelliklerini değiştirdin mi? CA,PA,mevkisine göre özellikleri,yaşı ve profesyonelliği etki eder.CA sını yükselttiğin oyuncunun mevkisine göre özelliklerini de yükseltmezsen olmaz.ya da özelliklerini yükseltip CA yı yükseltmezsen tekrar düşer özellikleri.PA sı CA sından düşükse ve yaşı 24 üzerindeyse düşüş gösterir.iyi bir oyuncu oluşturmak istiyorsan Wonderkid seçeneğini kullanabilirsin.yada CA sı ile beraber mevkisine göre özelliklerini yükseltip PA sını da 200 yapabilirsin.

  29. #29

    Default

    Quote Originally Posted by pappi View Post
    sadece CA 200 yapmakla birşey yapmış olmazsın.oyuncunun mevcut yetenek puanını 200 yaptın ama özelliklerini değiştirdin mi? CA,PA,mevkisine göre özellikleri,yaşı ve profesyonelliği etki eder.CA sını yükselttiğin oyuncunun mevkisine göre özelliklerini de yükseltmezsen olmaz.ya da özelliklerini yükseltip CA yı yükseltmezsen tekrar düşer özellikleri.PA sı CA sından düşükse ve yaşı 24 üzerindeyse düşüş gösterir.iyi bir oyuncu oluşturmak istiyorsan Wonderkid seçeneğini kullanabilirsin.yada CA sı ile beraber mevkisine göre özelliklerini yükseltip PA sını da 200 yapabilirsin.
    Mesela bir orta saha yapmak istiyorum güçlü, hızlı, ortalama üstü defansif özellikler, en üst seviye ofansif özellikler, mental olarak da üstün ve çift ayaklı. CA PA da 200 yapıyorum. Bu dediklerimi oyunun kendi editöründen yapıyorum oyuna bi giriyorum bütün özellikler 4-5 puan daha düşük yaptığımdan. Sonra FMRTE'den tekrar ilk haline getiriyorum freeze diyorum bir aya kalmadan düşüyo tekrar özellikler.

  30. #30
    Nesil
    2005
    Yaş
    30
    Mesajlar
    785

    Default

    Oyundaki tarihi girin diyor. Yapıyorum ama yanlış diyor ? Bu yüzden açılmıyor oyun. Nasıl yapabilirim bunu?
    Last edited by narakan1969 : 16.Aralık.2011 at 17:31

Sayfa 1 / 2 12 SonSon

Mesaj Yetkileri

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •